Front page generation outage
Incident Report for Aptoma AS
Postmortem

An automated security update in the platform running a DrEdition service caused the service to malfunction. This did not trigger any alerts, leading to increased lead-time for resolution in our end. We are looking into ways of monitoring this more closely, and how to avoid such implications altogether in the future.

Posted May 03, 2024 - 09:54 CEST

Resolved
This incident has been resolved. We have sufficient confirmations from users.

This implies that you'll need to email support@aptoma.com and call support +47 40480015 if you still experience any issues.

We are sorry for the problems caused by this incident.
Posted May 01, 2024 - 14:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2024 - 13:35 CEST
Update
We are still actively investigating with all necessary resources. We'll post updates here when we have a path to resolution.
Posted May 01, 2024 - 13:06 CEST
Investigating
We are currently investigating this issue.
Posted May 01, 2024 - 12:36 CEST
This incident affected: DrEdition - Front Page Renderer (Sphynx, DrE4F).